Введення формули у вічко


Для введення формули у вічко виділите її і введіть в рядок формул або у вічко знак «=».
При переході в режим введення формул поле Ім'я (Name) розташоване в лівій частині рядка формул, замінюється кнопкою, на якій відображує остання функція, що використалася. Розташована праворуч від неї кнопка із стрілкою відкриває список, який містить 10 останніх функцій, що використалися, і пункт Інші функції (More/unctions) (мал. 16.1).



Мал. 16.1 Окно Excel в режимі введення формул

Як приклад введемо формулу у вічко D4. Закінчивши введення формули, натискуватимемо клавішу Enter або клацнемо в рядку формул по кнопці Введення (Enter). У вічку, що містить формулу, відображуватиметься результат обчислення, сама формула буде видна в рядку формул (мал. 16.2).



Мал. 16.2 Відображення розрахункової формули в рядку формул

Використання зсипань у формулі


Формула може містити заслання на вічко (її адреса) або на діапазон вічок, а також на імена, що представляють вічка або діапазони вічок. Для опису заслань на діапазони вічок використовуються оператори, приведені в таблиці 16.3.

Таблиця 16.3. Оператори заслання


Оператори заслання

Значення (приклад)

: (двокрапка)

Ставиться між засланнями на перше і останнє вічка діапазону. Таке поєднання є зсипанням на діапазон (В5:в15).

; (крапка з комою)

Оператор об'єднання. Об'єднує декілька заслань в одне заслання (СУМ(В5:в15;О5:В15)).

(пропуск)

Оператор пересічення безлічі, служить для заслання на загальні вічка двох діапазонів (B7:D7 С6:с8).


Аби послатися на діапазон вічок, введіть заслання на верхнє ліве вічко діапазону, поставте двокрапку (:), а потім — заслання на правий нижній кут діапазону. Наприклад, А2:с5. Заслання на всі вічка між 6-м і 15-м рядками включно має вигляд 6:15, на всі вічка в стовпці З — С:с.
Для завдання звернення до всіх вічок, що знаходяться в декількох діапазонах одночасно використовується пересічення. Для завдання пересічення діапазонів використовується пропуск. Наприклад, формула =СУММ(А2:вз В2:сз) обчислює суму чисел в пересічних діапазонах А2:вз і В2:сз. Для звернення до всіх вічок, включених в два діапазони, використовується об'єднання. Якщо у вічку ВЗ записане Петров, а вічку A3 — Володимир, то формула Аз= вз&", "&АЗ означатиме об'єднання вказаних вище імен, розділених комою (Петров, Володимир). При використанні операторів об'єднання і пересічення зручно користуватися іменованими діапазонами.
У формулу можна вводити заслання на вічка різних робочих листів і книг. Заслання, що поширюються на декілька робочих листів, називаються тривимірними. Вічко, що містить формулу, називається залежним вічком. Її значення залежить від значень вічок, на які є заслання у формулі.
Приклади записів діапазонів вічок у функції:

  •  =СУММ(Е:е) — визначається сума числових значень, що містяться в стовпці Е;
  •  =СУММ(Е2:с5) — підраховується сума числових значень, розташованих в діапазоні від Е2 до G5;
  •  =СУММ(5:5) — підсумовуються дані всіх вічок п'ятого рядка;
  •  =СУММ(2;4) — підраховується сума 2+4.


Допускається змішаний запис адрес вічок і блоків вічок. В цьому випадку формула може виглядати таким чином:
=СУММ(С8;О4;Е2:Е5;Р5)

Введення у формулу заслань на вічка за допомогою миші


Так, якщо вам необхідно після знаку = у формулі дати заслання на вічко А4, клацніть на цьому вічку мишею, довкола вічка з'явиться рамка, що біжить, а у формулі відображуватиметься заслання на це вічко. Для введення заслання на діапазон вічок клацніть по кутовому вічку діапазону і, утримуючи такою, що натискує кнопку миші, перетягнете покажчик в протилежний кут для виділення всього діапазону.

Відображення формули у вічку


При стандартному налаштуванні у вічку з формулою відображується результат обчислень, а не сама формула. В деяких випадках, наприклад, при складанні і перевірки складних розрахунків у вічку зручніше відображувати не числове значення, а саму формулу.
Для повернення до прийнятого режиму відображення формул зніміть прапорець. . Аби перейти в режим відображення формул або повернутися в звичайний режим натискуйте клавіші Ctrl+' (клавіша зворотного апострофа знаходиться на тій же клавіші, що і тильда «~» — нижче за клавішу Esc).

Подказки аргументів функцій


При створенні нової формули в Excel відображується інформація про аргументи функції. Крім того, спливаючі підказки забезпечують швидкий доступ до потрібних розділів довідки. Користувачеві досить клацнути мишею ім'я будь-якої функції або аргументу, що відображуються в спливаючій підказці.

Абсолютне і відносне заслання


Заслання — це вказівка адреси вічка. Розрізняють відносні або абсолютні заслання.
Наприклад, нам треба підрахувати суму чисел, що зберігаються у вічках Al, A2, A3. Клацнемо двічі вічко А5, і помістимо в неї формулу= А1+А2+АЗ.Аби обчислити суму чисел, що зберігаються у вічках Cl, C2, СЗ, можна не писати заново формулу, а скопіювати її з вічка А5 в G5 (див. главу 14, розділ «Копіювання і переміщення вмісту вічок»). Excel автоматично змінить відносні заслання і формула набере вигляду =С1+С2+СЗ. Змінену формулу можна побачити, клацнувши вічко С5. (Для відображення формул у вікні додатка встановите прапорець формули на вкладці Вигляд діалогового вікна Параметри (мал. 19.8).)
Наприклад, якщо скопіювати формулу з вічка А7 з абсолютними засланнями у вічко С7, то формула не зміниться. Для вказівки абсолютного заслання використовується знак долара $. $А$7, $С$7 (мал. 16.3). Адреси вічок, використані у формулі, і кордони цих вічок будуть закрашені в однакові кольори.



Мал. 16.3 Відображення формул з абсолютними, і відносними засланнями у вікні Excel

У тих випадках, коли при копіюванні або переміщенні формули необхідно зберегти незмінним лише номер рядка або лише найменування стовпця, застосовують змішане заслання, наприклад $D7 або F$5. Детальніше використання абсолютного заслання у формулі розглянуто нижче в розділі «Копіювання формули».

Зовнішні і умаленные заслання


Можна посилатися на вічка, що знаходяться на інших листах книги або в іншій книзі, або на дані іншого застосування. Заслання на вічка інших книг називаються зовнішніми засланнями. Заслання на дані інших застосувань називаються видаленими засланнями.

Смарт-тег перевірки помилок


0 можливій помилці у вічку користувача оповіщає смарт-тег перевірки помилок. Користувачеві пропонується виправити помилку, пропустити її або дістати доступ до додаткових параметрів засобу перевірки помилок. Спробуйте обчислити суму по стовпцю, пропустивши останнє вічко групи. Наведіть покажчик на вічко, що містить суму, аби відображувалися варіанти, пропоновані функцією перевірки помилок.

Панель аудиту формул


Панель аудиту формул пропонує ряд елементів управління для доступу до функцій аудиту, таким як засіб перевірки формул і вікно контрольного значення. Дана функція дозволяє виконати обчислення по кроках і зрозуміти, яким чином виходить підсумковий результат. Вона також надає деякі додаткові можливості, наприклад перемикання в режим відображення всіх формул на аркуші.
Для перевірки обчислень у формулах виділите вічко, яке необхідно перевірити. Відкрийте панель аудиту формул і натискуйте кнопку Обчислити формулу ().

 

Друзі сайту:


1
2 3 4

::  Меню ::

Введення
Початкові відомості про Microsoft Office System і Microsoft Office 2003 Перегляд документа у вікні додатка Microsoft Office 2003. Створення, відкриття, збереження і відновлення документа
Знайомимося з Microsoft Word 2003 Редагування документа Word 2003 Автоматизація виконання окремих операцій в Word 2003
Форматування текстового документа
Робота з таблицею і написом
Використання меню Вставка. Вставка і форматування малюнка в Word
Стилі і шаблони, структура документа
Оформлення документа
Налаштування параметрів роботи Word 2003
Друк документа Word Знайомимося з Excel 2003
Введення і редагування даних Excel
Форматування і захист аркуша Excel 2003
Виконання розрахунків по формулах в Excel 2003 Побудова діаграм, свідомість малюнка на аркуші Excel
Аналіз даних в Excel 2003
Друк документа і налаштування Excel 2003
Знайомимося з Outlook 2003
Теки Outlook і їх призначення
PowerPoint 2003 — засіб для створення і демонстрації презентацій
Знайомиться з Microsoft Access 2003 Використання запитів для роботи з даними
Створення і використання форм в Access 2003 Звіти, сторінки доступу до даних, макроси, налаштування бази даних Access 2003
Використання Microsoft Office 2003 для роботи в Інтерлеті
Використання декількох додатків Microsoft Office 2001 в одному документі. Підтримка розпізнавання мови і голосове управління комп'ютером


:: Каталог ::

 

Автомобили Производство Наука и образование Домашний очаг Спорт Новости и СМИ Компьютеры Товары и услуги Отдых и развлечения Мобильники  Медицина и здоровье Бизнес и финансы Работа и заработок Непознанное Интернет Справки Общество и политика Культура и искусство Юмор  


:: Підтримка ::

Практичне ознайомлення з пакетом офісних програм MS Office 2003
Отримати код:
Підтримайте наш сайт і розмістіть нашу кнопку на своєму ресурсі.


:: Статистика ::

 

:: Навігация ::

  Головна
  Гостьова книга
  Додати у вишукане  

 

 

 


 

Copyright © Asentli, 2008