Копіювання формул


Копіювання формул виробляють по тих же правилах, що і копіювання даних аркуша. Нижче розглянуті різні методи копіювання формул.

Копіювання формули методом перетягання


Наведемо приклад копіювання формули методом перетягання. Передбачимо треба піднести до третього ступеня числа 5, 7 і 10, які знаходяться у вічках A3, А4 і А5. Результати обчислень запишемо відповідно у вічка ВЗ, В4 і В5. Виділимо вічко ВЗ і введемо в нього формулу =АЗА3 (символ «Л» використовується як оператор піднесення до ступеня). Натискуватимемо клавішу Enter. У вічку з'явиться результат 125. Виділимо ще раз вічко ВЗ. Встановимо покажчик миші на маленький чорний квадратик — маркер заповнення. Натискуватимемо кнопку миші і розтягнемо рамку ще на два вічка вниз. У виділених вічках відображуватимуться результати обчислень: 343 і 1000. Клацнемо вічко В4 — в рядку формул побачимо =А4Л3, тобто відносна адреса вічка змінилася.
Якщо при копіюванні формули необхідно залишити її адресу незмінною, то використовується абсолютне заслання. Напишемо формулу у вигляді =$А$3^3.
При копіюванні цієї формули в будь-яке місце таблиці завжди будуть піднесені до третього ступеня дані, A3, що знаходяться у вічку.
Копіювання формул за допомогою команди Копіювати в меню Правка
Аби скопіювати формулу, виділите вічко з формулою і виберіть в меню Правка (Edit) команду Копіювати (Сміттю). Потім виділите вічко або діапазон вічок, куди буде вставлена формула, і виберіть команду Вставити (Insert) у меню Правка (Edit). Вічка, в які копіюється формула, можуть знаходитися на іншому аркуші або в іншій книзі.

Копіювання формул за допомогою команди Заповнити в меню Правка


При повторних обчисленнях по одних і тих же формулах можна скористатися ще одним способом копіювання формул — командою Заповнити (Fill) у меню Правка (Edit). Як приклад використовуємо цю команду для знаходження середнього арифметичного значення даних по стовпцях у вічках В10 і В11, З10 і З11 D10 і D11 (мал. 16.10).

  •  Введемо у вічка вихідні дані.
  •  Поставимо курсор у вічко В12 і виберемо команду Функція (Function) у меню Вставка (Insert).
  •  У діалоговому вікні Майстер функцій — крок 1 з 2 (Insert Function) (мал. 16.6) в списку Категорія (Function category) в списку, що розкривається, Категорія виберемо рядок Статистичні (Statistical) у списку Виберіть функцію (Select а function) елемент СРЗНАЧ (AVERAGE) і натискуватимемо кнопку ОК. У діалоговому вікні Аргументи функції (Function Arguments) (мал. 16.6). Майстер функції запропонує знайти середнє арифметичне значення у вічках В10:в11. Після натиснення кнопки ОК у вічку В12 з'явиться результат.



Мал. 16.10 Копіювання формул за допомогою команди Заповнити в меню Правка

  •  Виділимо вічка В12, С12 і D12.
  •  Виберемо в меню Правка (Edit) команду Заповнити (Fill), Управо (Right).


Формула з вічка В12 скопіюється у вічка С12 і D12 і ми побачимо результати обчислень. Якщо у вічку В12 знаходилася формула =СРЗНАЧ(В10:в11) (AVERAGE)(B10:B11), то в ячейках'С12 і D12, вона набере відповідно вигляду =СРЗНАЧ(С10:с11) і =CP3HA4(D10:D11).

 

Друзі сайту:


1
2 3 4

::  Меню ::

Введення
Початкові відомості про Microsoft Office System і Microsoft Office 2003 Перегляд документа у вікні додатка Microsoft Office 2003. Створення, відкриття, збереження і відновлення документа
Знайомимося з Microsoft Word 2003 Редагування документа Word 2003 Автоматизація виконання окремих операцій в Word 2003
Форматування текстового документа
Робота з таблицею і написом
Використання меню Вставка. Вставка і форматування малюнка в Word
Стилі і шаблони, структура документа
Оформлення документа
Налаштування параметрів роботи Word 2003
Друк документа Word Знайомимося з Excel 2003
Введення і редагування даних Excel
Форматування і захист аркуша Excel 2003
Виконання розрахунків по формулах в Excel 2003 Побудова діаграм, свідомість малюнка на аркуші Excel
Аналіз даних в Excel 2003
Друк документа і налаштування Excel 2003
Знайомимося з Outlook 2003
Теки Outlook і їх призначення
PowerPoint 2003 — засіб для створення і демонстрації презентацій
Знайомиться з Microsoft Access 2003 Використання запитів для роботи з даними
Створення і використання форм в Access 2003 Звіти, сторінки доступу до даних, макроси, налаштування бази даних Access 2003
Використання Microsoft Office 2003 для роботи в Інтерлеті
Використання декількох додатків Microsoft Office 2001 в одному документі. Підтримка розпізнавання мови і голосове управління комп'ютером


:: Каталог ::

 

Автомобили Производство Наука и образование Домашний очаг Спорт Новости и СМИ Компьютеры Товары и услуги Отдых и развлечения Мобильники  Медицина и здоровье Бизнес и финансы Работа и заработок Непознанное Интернет Справки Общество и политика Культура и искусство Юмор  


:: Підтримка ::

Практичне ознайомлення з пакетом офісних програм MS Office 2003
Отримати код:
Підтримайте наш сайт і розмістіть нашу кнопку на своєму ресурсі.


:: Статистика ::

 

:: Навігация ::

  Головна
  Гостьова книга
  Додати у вишукане  

 

 

 


 

Copyright © Asentli, 2008